server Issues / Can't access SOTT

salinafaerie

Padawan Learner
Hello,

I'm not sure what I'm doing wrong. I got an internal error message a couple of nights ago, although, I can't remember exactly what it said. I've, also, posted a few posts that never showed up. When I've hit the back button and resubmitted them, I got a message that they are duplicates but when I look for them again, they are not there.

What did I miss?

Thanks very much.
 

salinafaerie

Padawan Learner
I'm still missing posts. Does anyone know why?

And how old is too old for wanting to comment on a past post as I go through long threads?

Thanks!
 

salinafaerie

Padawan Learner
Hello, again, everyone,

When I click on "Show you new replies to your posts"is there a way to tell if my posts are being answered specifically vs. if there is just a new post to the whole thread?

I know everyone was busy with the great show tonight but help is needed please.

Thanks.

:D
 

Alada

The Living Force
salinafaerie said:
Hello,

I'm not sure what I'm doing wrong. I got an internal error message a couple of nights ago, although, I can't remember exactly what it said. I've, also, posted a few posts that never showed up. When I've hit the back button and resubmitted them, I got a message that they are duplicates but when I look for them again, they are not there.

What did I miss?
Perhaps you make elementary mistakes without realizing it? Like starting a thread about ‘server issues’ that contains no useful data with which to define what said ‘server issue’ might be?

It could be that you don’t pay proper attention in general and thereby somehow goof up the process but can’t then recall how. We all can do it. Just this morning I sent a blank email (cc’d to half a dozen people) by hitting the wrong button in haste. :rolleyes:

So maybe you made a few silly elementary mistakes and the server is just fine. ;)
 

salinafaerie

Padawan Learner
Alada said:
Perhaps you make elementary mistakes without realizing it? Like starting a thread about ‘server issues’ that contains no useful data with which to define what said ‘server issue’ might be?


It could be that you don’t pay proper attention in general and thereby somehow goof up the process but can’t then recall how. We all can do it. Just this morning I sent a blank email (cc’d to half a dozen people) by hitting the wrong button in haste. :rolleyes:


So maybe you made a few silly elementary mistakes and the server is just fine. ;)

You are right, I didn't write down what the server said when I got the error so I couldn't be more specific about my problem. I haven't gotten the message again though. It is highly possible I just goofed but because it was a repeated goof (with missing posts) and I had tried to correct it and test it, I felt the need to inquire.

Server does seem to be fine.

:oops:
 

Gimpy

The Living Force
This cropped up when trying to share articles for Sott on FB:
Firefox can't find the server at www.sott.net.
Right now I can't get the Sott page to load either.

I'll try again in a while, it does happen here since we live in the boonies.


Added: I think a re-boot of the machine will fix it. Trying that now.
 

Bastian

Jedi Council Member
Hello.

There seems to be a problem on FR.SOTT.net : visiting http://fr.sott.net/article/22861-Gaza-un-crime-de-guerre-israelien-filme-en-direct
I obtain this error message :
"Access Error: Access Denied

You have not logged in and therefore cannto access this page. This problem could occur if you have logged in but have disabled cookies in your browser. You need to enable atleast per session cookies in your browser. This product does nto collect any personal information and per session cookies are used only to track you sessions"

PS : in fact it concerns most of the articles linked on the home page, but not all. For instance this one is working for me :
http://fr.sott.net/article/22860-Des-Israeliens-souhaitent-la-mort-aux-rescapes-de-l-Holocauste-opposes-a-l-operation-bordure-protectrice

Bizarre bug !
 

Gawan

Ambassador
Ambassador
FOTCM Member
Seems to be inaccessible at the moment and all other sites are affected too and at least on my end.
 

Scottie

Administrator
Administrator
Moderator
FOTCM Member
Something is wrong at the hosting company. I've requested support.
 

Rich

The Living Force
Going to Sott.net I get a strange login page with ASUS in top left hand corner, please login to access the device :huh:
 
Top Bottom